Author Topic: Theatre mode  (Read 519 times)

ennogs

  • Newbie
  • *
  • Posts: 9
Theatre mode
« on: July 13, 2016, 03:34:25 PM »
In my email for using TPS with my Oculus Rift it says

1:  Turn on SteamVR
2:  Make sure theatre mode is uncheck for Theme Park Studio
3:  Launch Theme Park Studio

Where do I need to go to do number 2? I have tried looking for it in various options but I cannot see it?

abletudu

  • Administrator
  • Hero Member
  • *****
  • Posts: 2806
Re: Theatre mode
« Reply #1 on: July 13, 2016, 04:13:17 PM »
ennogs, here is how you do it:

1.Run SteamVR.
2. Before running Theme Park Studio, right click on Theme Park Studio and select ‘Properties’.
3. Uncheck "Use Desktop Game Theater while SteamVr is inactive" 
4.Launch Theme Park Studio

Hope that helps, if you still have any problems we are happy to help.
A Proud Backer Of TPS! If you are having trouble using TPS refer to http://forum.themeparkstudio.com/index.php?board=19.0
To report problems or make suggestions go to https://themeparkstudio.mantishub.com/login_page.php?return=%2Fmy_view_page.php and register for an account.

ennogs

  • Newbie
  • *
  • Posts: 9
Re: Theatre mode
« Reply #2 on: July 14, 2016, 04:02:27 PM »
Thanks

 

SMF 2.0.8 | SMF © 2014, Simple Machines

Page created in 0.219 seconds with 21 queries.

Analysis © 2010 by, Crip
Top