Theme Park Studio Forum

Theme Park Studio => Support Forum => Topic started by: Cuccurullo on September 14, 2016, 12:51:24 PM

Title: Wrong version and 2 files that can not be validated.
Post by: Cuccurullo on September 14, 2016, 12:51:24 PM
Hello,


I am new to this software and apologize if these basic questions have been answered. (I did search for an answer first, to no avail)


1) TPS says I am running version 0.5 copyright 2014 is this correct?


2) after running verify integrity of game cache I get 2 files are bad and will be reacquired. this does not seem to do anything as It still has the error.


3)certain rides, ie Kingda Ka will not download for me and some buttons on the game are not active. ie coaster trains from the workshop.


Any help would be appreciated


Thanks,


Tom
Title: Re: Wrong version and 2 files that can not be validated.
Post by: Theme Park Studio on September 14, 2016, 02:09:22 PM
Hi Tom,

Welcome to the forums, and thanks again for your support.

Yes.  Your version number is correct.  TPS is in Early Access, with the
Gold edition almost complete.  Most of the clean up is finished, and we are currently localizing the product.  Once the next upload is complete the version number will update.  After which we will add the Platinum features.

I have not seen the issue with the bad files.  Can you post which files they are?  Can you also try uninstalling and re-installing TPS?

Regarding the Workshop items, they have been uploaded to TPS since nearly the beginning of Early Access.  Some are pretty old and are no longer compatible due to the newer features.  Before we exit Early Access will are going to clean house on Workshop, removing the old items that conflict with the newer features.  (It is all part of the process of creating assets while a product is being developed.) 

Please let me know if you have any other questions.  Thanks again for the support

Steve